Cisco 2610 VPN Server / VPN Client problem / Port Range Forward

Unanswered Question
May 2nd, 2008

Hello! I have a 2610 with the attached configuration, show int, show ver, etc...

I tried to setup a VPN, and it authenticates and connects, but I can only ping the server (access lists? routing tables).

My other problem is that when I try to connect to my business VPN, it acts the same way (that is, I connect to the VPN and it authenticates, but I can't access anything)

I have Embarq DSL, and I tried hooking directly into the DSL modem and giving the business laptop the external IP to see if it was the DSL box, and it worked fine, so there is a problem in my router configuration.

Also, does anyone know how to do a port range forward in IOS?

--scott

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
positive1 Mon, 05/05/2008 - 01:49

This was working for me (port forward isue)

ip nat pool sip 192.168.1.200 192.168.1.200 netmask 255.255.255.0 type rotary

ip nat inside destination list 100 pool sip

ip nat inside destination list 100 pool sip

For VPN: Do you have route for network youo tried to reach?

ip route x.x.x.x x.x.x.x next hop/outside interface (x.x.x.x is private IP of remote network)

Actions

This Discussion