Service Button Issues on IPT Phones

Answered Question
May 2nd, 2008
User Badges:

Hi guys,


When I hit the services button on my phone (or any of the phones in my room) it gives me a "To set up speed dials and other services for your phone, please go to (https://192.168.40.5:8443/ccmuser/showHome.do)" dialog. What should I do to resolve this?


I am using CUCM 6.1.1a and my phones are 7961, 7965 & 7911.


cheers, Aun

Correct Answer by Jaime Valencia about 9 years 3 weeks ago

you have not subscribed the User Device Profile you're using to EM, that's why you get that.


you missed that step from the config


HTH


javalenc


if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Jaime Valencia Sat, 05/03/2008 - 20:26
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

subscribe the phones to services, you get that because you haven't and that's the default message


HTH


javalenc


if this helps, please rate

Aun Iqbal Sat, 05/03/2008 - 22:19
User Badges:

thanks mate,

I ahev subscribed the phones.

Is there any other way to confirm if the phones are subscribed???

Aun Iqbal Sat, 05/03/2008 - 22:20
User Badges:

hi, sorry I wasnt clear in my first question...my apologies.


Extension Mobility services are running fine on CUCM.


when I hit the services button, I can see the Extension Mobility services ---> When I select the Ext. Mob. Services ---> I can enter my login ID and PIN Number. -----> and it logs me in successfully, but then soon after I get the following screen on my LCD when I press Services button:


_________________________________________________________


"To set up speed dials and other services for your phone, please

go to (https://192.168.40.5:8443/ccmuser/showHome.do)"


UPDATE EXIT


__________________________________________________________



when I hit UPDATE Button .... nothing happens.

So I am logged in................ BUT I cannot log out. ....any idea how do I logout ????

Secondly, I dont know what to do with that message ....how do I get rid of it ?????


Any help appreciated


Cheers, Aun :)

Correct Answer
Jaime Valencia Sun, 05/04/2008 - 09:34
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

you have not subscribed the User Device Profile you're using to EM, that's why you get that.


you missed that step from the config


HTH


javalenc


if this helps, please rate

Actions

This Discussion