3550 IOS

Unanswered Question
May 3rd, 2008


I am planning to do an IOS update on 3550 switch which is currently under EMI version. Is it possible to put the SMI version IOS on this.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Istvan_Rabai Sat, 05/03/2008 - 02:17


Yes, it is possible to put the SMI version on the 3550 switch, but actually you will downgrade it.

The EMI version has the advanced routing protocols like EIGRP, OSPF and BGP in it.

The SMI version has only RIP, and if I know well, some versions support EIGRP stub routing.



glen.grant Sat, 05/03/2008 - 07:23

Really makes no sense to do this , any function SMi has EMI has that as well as advanced routing protocols.

drnteam Sat, 05/03/2008 - 23:45

I have a 3550 switch with EMI /SMI versions, can i replace it with 12.2(25)SEE versions IOS.


This Discussion