secondary IP arp on 1841

Unanswered Question
May 4th, 2008


We have Cisco 1841 as the data router. We have assigned 2 secondary gateway ip on this router. This router has default route to the Firewall for internet traffic. Now the problem is only for the users with secondary IP as their gateway. (The secondary IP was given since that is a different subnet). Suddenly the users with the Sec. IP gateway cannot browse to the internet. When we login to the router and clear the arp from the router, everything works fine. This does not happen very often.

I am out of ideas with such problem. Please guide.

Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ciscokalpesh Sun, 05/04/2008 - 20:57


Thanks for reply.

Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.4(1c), RELEASE SO

FTWARE (fc1)

ciscokalpesh Mon, 05/05/2008 - 05:15


Also to mention, we have enabled port monitoring on the switch port of the router. This is to filter the web traffic by websense server.

To be clear, Port-10 on switch is the router port and Port-11 on the switch is the Websense server port. Port 11 monitors all the traffic of the router port and filters the web traffic as per policies in the websense.

The router port that connects to the switch has 3 IP as their gateway. 2 of them are secondary IPs. The problem comes only with one of the secondary IP on the router. I mean that subnet cannot access internet only. Everything else works fine.

I guess either some problem from the switch or the router. Please guide, if any ideas.



This Discussion