urgent: problem with 876 router dialin: standard-route/gateway!!!!

Unanswered Question
May 4th, 2008
User Badges:

hi all,


unfortunately i do have a huge problem with a cisco 876 router:

it is configured via SDM utility but the dialin with my provider does not work!!


I have added 2 dns-servers manually as well as the connection details for my dsl -provider. The router seems to establish the connection because I receive a client IP-adress. But the router cannot connect to the dns-server (dns-ip is correct), because the route is not set somehow (looks like my exit interface (standard-route / standard-gateway) does not work properly or is unreachable.


I send you some screenshots as well as the error report and my running config as an attachment.


I didn't configure the router via CLI but via SDM-Utility. And in the menu screen forwarding next hop: interface I have also tried to switch to Dialer2 but that didn't help either.


the CD-light is glowing (not blinking) as well as the PPP-indicator light. So I guess the connection is established correctly. Besides I have received a Client-Ip-Adress from the Provider, so i think the router has negotiated correctly.


The problem seems to be that there is no exit-interface or this exit interface doesn't work correctly.


maybe you could check my running config in the attachment, if there is something wrong or some configuration mistakes??!!


thank you very much for your fast response!




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Sun, 05/04/2008 - 09:49
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,

unfortunately it's impossible to help you when using using the SDM.

Telnet into router, login and do "show run". Post the output here.

Actions

This Discussion