Callmanager 5.1(3) - Backup problem (weird)

Answered Question
May 4th, 2008
User Badges:

Hi, i have a very weird issue. I am using FreeFTPd to backup a cisco callmanager 5.1(3) the system builds the archive succesfully but when it want to copy the archive to the repository the following error appear: ERROR: SFTP transfer failure, not enough disk space, Backup Completed...


I have a lot space on my machine to copy the archive so i don't know why this error appear, any ideas.


Thanks in advanced,


Pepe

Correct Answer by rafael.cardoso about 8 years 8 months ago

Hi people's


Look image


Regards,


RC



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
gogasca Sun, 05/04/2008 - 21:19
User Badges:
  • Green, 3000 points or more

I remember a known issue with 5.1(3)

If SFTP settings is fine, try CoreFTP

otherwise open a TAC case to check logs and get root access to delete some unused files

pepito1983 Mon, 05/05/2008 - 06:46
User Badges:

Hi i am attaching the configuration on the Callmanager, the FreeFTPd and the show system from the cluster.


Please i really need a hand with this, can you please check the configuration.


Thanks in advanced,


Pepe



craig.pollitt Mon, 05/05/2008 - 06:59
User Badges:

I was having a problem connecting to my SFTP server and came across another post that had me try using a period for the path name instead of using the directory name.


Give it a try and see if it clears up your problem.


Craig

pepito1983 Mon, 05/05/2008 - 07:08
User Badges:

Hi Craig, so instead of the name i will put a "." in the path name. I will try it and let you know.


Thanks for your post.


Pepe

pepito1983 Wed, 05/07/2008 - 08:41
User Badges:

Hi Craig, i had tried putting the perios instead of the folder name but it appears an error that says yhat the system can not fount the "." folder so it can not paste the backup there.


Do you have another tip, thanks for your time.


Pepe

evanrichards Tue, 05/20/2008 - 15:28
User Badges:

Also...is your DNS correct. Try it with the IP address of the target rather than DNS name.

Hi Pepito,


I am also using FreeFTPd application to backup my CCM cluster but I cannot complete the storage location step as it displays the following error is status :" Update failed : Unable to access SFTP server. Please make sure the login credentials and path are correct. "


knowing that I have configured a virtual directory correctly and called it from CMM with same credentials.


Regards,

Muhannad

pepito1983 Mon, 05/19/2008 - 06:42
User Badges:

Hi Muhannad, could you send me screenshots or some explanation on how you configure the FreeFTPd and the disaster recovery from the callmanager?


If you can i will appreciate, thanks in advanced.


Pepito

karthikayyappan10 Fri, 02/03/2012 - 13:47
User Badges:

Still having this same problem.. Any idea?? I tried core SFTP anf FreeFTPd. Both are not working.. I configured the freeFTPd as per the above doc.


Can one one help me???


Thanks

Karthik

Aaron Harrison Fri, 02/03/2012 - 14:41
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


There are lots of potential problems, here, but in general:


1) Set up your SFTP server

2) Test it with a SFTP client, such as WinSCP,.from local machine and then another machine. If you can't connect with that, investigate - firewalls, routing, FreeFTPD logs etc.

3) Once working do it from CUCM. If it fails, check the FreeFTPD server logs again.


If in doubt, post up your server logs and a screen grab of your SFTP config. If there's no data in the logs, check routing and any security measures...


Aaron

karthikayyappan10 Fri, 02/03/2012 - 15:38
User Badges:

Hi,


Please find the SFTP logs and config. I tried to connect the sftp server via cmd prompt and I can able to login. and I tried with CUCM its throwing the same error.


There is no firewall between CUCM and SFTP both are in same rack and same switch. I even turned off the windows firewall.



Thanks

Karthik



Attachment: 

Actions

This Discussion