End User Unable to Login to Personal Directory?

Unanswered Question
May 5th, 2008
User Badges:

I have UCM6.1 configured w/ LDAP Authentication and users in the Standard CCM End Users group. I have at least one end user who is unable to login to their personal directory and I'm wondering if it's the result of their username. This user is the only one that has a number in their username.


Does anyone know if there is an issue with users that have numeric digits in their login?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kelvin.blair Mon, 05/05/2008 - 11:51
User Badges:
  • Silver, 250 points or more

There is no issue with users having numeric digits for logins per my experience. Have you tried changing the name to not include the numeric digit and see if it works?

craig.pollitt Mon, 05/05/2008 - 12:03
User Badges:

That's good to know, I was actually running out of options to try and thought I would throw this one out there. Actually, soon after I posted this, the user contacted me and I was notified that we was able to successfully login. I'm a little confused since I haven't done anything since I reset his PIN last time and it still wasn't working.


The only thing I can think of is since I use LDAP to sync users and authenticate from, does it have to perform a full sync before the PIN reset would work? I wouldn't think so since I believe this information is stored on the UCM. Perhaps we had to wait until the DB was replicated in UCM since we are setup to register from the Subscriber/Subsequent Node.


Any thoughts?

Actions

This Discussion