MCS 7825-H1-ECS1 - Drive LEDs

Unanswered Question
May 5th, 2008

Does anyone know how to enable the drive LEDs on a MCS 7825-H1-ECS1 with the Adaptec SATA RAID Controller? Why don't they just work?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
htarra Fri, 05/09/2008 - 05:38

The following procedure is valid on Cisco MCS7825 class servers, and

which are configured with a single hardware RAID 0 mirror:

1) Obtain a spare hard drive with the same specs as the current drives

2) Power down the server

3) Remove the existing drive from Slot 1 of the server. NOTE: Slot 1

is the 2nd drive in the chassis, as Slot 0-3 are counted bottom up on

the MCS7825.

4) Mark this drive with the system name, slot number removed from (1),

and date.

5) Power the server back on

6) You will be prompted to press F1 or F2... Press F2 to enable

"Interim Recovery Mode"

7) You may then be prompted to press F1 or F10... Press F1 to

"Continue" the boot.

8) After Windows 2000 has booted, log on to the system.

9) After logging on, and disk activity has subsided, insert the SPARE

drive (obtained in step 1) into Slot 1.

10) Observe the LEDs on the disks. The Slot 1 LED should blink,

indicating that hardware RAID recovery is occurring.

11) If desired, run the "Start | Programs | HP System Tools | HP Array

Diagnostics" utility. This program will indicate the status of the

hardware mirror, including percentage completion.

12) When complete, store the marked drive (removed during step 3) in a

safe, known location.

This whole process (to completion of the mirror) should take on the

order of 30-45 minutes for the mirror to complete. However, the only

failover event will be when the server is actually powered off.

mlitka Sun, 05/11/2008 - 07:03

What is this procedure supposed to accomplish? The Drive LEDs on my 7825-H1 don't illuminate to display failure or drive activity.


This Discussion