VPN second peer

Unanswered Question
May 5th, 2008

If I want to set second peer in the ipsec-isakmp, anyone know what is the minimum IOS version

crypto map abc 1 ipsec-isakmp

set peer 10.1.1.1

set peer 10.2.2.2

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Richard Burts Mon, 05/05/2008 - 07:02

Jack

I am pretty sure that I have been putting 2 set peers into an instance of a crypto map since at least 12.3 and I suspect that it goes further back than that. Is there a particular version that you are interested in? It may be easier to figure out support in a particular version than it is to track how far back the feature is supported?

HTH

Rick

Rick Morris Tue, 05/06/2008 - 05:25

Yes, Rick, I do not know specifically, but I have done this with 12.x code. If there is a concern, download the latest IOS.

Actions

This Discussion