Cisco View

Unanswered Question
May 5th, 2008

I m not able to view the cisco router 3825 and 2800 in cisco view i have Version 6.1.2 i even install the latest package but still not able to get the view, it is giving me again and again error that required package is not install please hlep me out how to solve this problem.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Farrukh Haroon Sun, 06/01/2008 - 08:43

Dear Wasim

This is what we did to solve a similar problem at a customer.

a) Remove the appropriate device package from CiscoWorks Common Services >> Device Update. Re-Install (Update) the package from the internet.

b) If (a) does not work, Remove ALL 'CiscoView Devices Packages' from CiscoWorks and Re-Install. I think they are about 90 or so.

We had errors with various devices including 2800, 7600 Series Routers, 2960,6500 Series Switches, and by following the approach (b) above, all are working perfectly now.




This Discussion