MOH not playing all the time

Answered Question
May 5th, 2008
User Badges:

I've had users indicate to me that MOH is not playing when they are during assisted/warm transfers, conference call initiation, etc. All users have dual-line DN's


So, Basically, whenever you are putting an active call on "hold" (not actually using the hold button, but another feautre which puts a call on hold) to use your second line channel, it's not playing MOH.


Is this normal behavior? Can it be changed if it is, so that MOH plays in all situations?

Correct Answer by iptuser55 about 9 years 1 month ago

ou may have the MOH on conference turned off???? There is a setting which suppress MOH on conference in the Service Parms

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Correct Answer
iptuser55 Tue, 05/06/2008 - 02:47
User Badges:
  • Silver, 250 points or more

ou may have the MOH on conference turned off???? There is a setting which suppress MOH on conference in the Service Parms

pfc-corporate Tue, 05/06/2008 - 03:28
User Badges:

Looks like I need to set a "multicast moh" setting in telephony-service to enable moh for internal phones. Thanks!

pfc-corporate Tue, 05/06/2008 - 06:34
User Badges:

Can't seem to get multicast moh working. My IP phones are on the subnet 10.1.3.0/16


I've tried the following settings

mutlicash moh 239.0.0.0 port 2000

mutlicash moh 239.255.0.0 port 2000

mutlicash moh 239.255.255.255 port 2000

mutlicash moh 239.1.3.0 port 2000

mutlicash moh 239.1.3.2555 port 2000


Made a call to another internal IP Phone and put it on hold, no MOH with any of the above settings.


Not sure if I'm doing something wrong

Actions

This Discussion