Background image change 7961/70 - ccm6.0

Unanswered Question
May 5th, 2008

Hi all,

I am trying to change the background image of ip phones 7961 and 7970. i followed the procccedure given in docs of respective phone.i resized image for each phone type and list.xml file. still not working. My list.xml file for 7970 is attached here. What i am missing.

Thanks in advance.

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
neil.woolloff Tue, 05/06/2008 - 02:57

Try the following which is based on the Cisco documentation, but makes it slightly cleare; well I'm hoping...

Cisco Unified IP Phone 7970G and 7971G-GE Administration Guide for Cisco Unified CallManager 5.x & 6.x (SCCP and SIP)

Customizing the Cisco Unified IP Phone

Part1

Create a List.xml

example;

FTP:Desktops/320x212x12/TN-Filename.png" URL="TFTP:Desktops/320x212x12/Filename.png"/>

FTP:Desktops/320x212x12/TN-Filename.png" URL="TFTP:Desktops/320x212x12/Filename.png"/>

create images to be used

•Full size image-320 pixels (width) X 212 pixels (height)

•Thumbnail image-80 pixels (width) X 53 pixels (height)

•Color palette-Includes up to 12-bit color (4096 colors). You can use more than 12-bit color, but the phone will reduce the color palette to12-bit before displaying the image. For best results, reduce the color palette of an image to 12-bit when you create a PNG file.

for ref use

TN-filename.png for the thumbnail image

filename.png for the full size image

Part2

Logon to CCMAdmin

Select OS Administration

Select Software Upgrades

Select Upload TFTP Server File

Enter the Sub Directory as /Desktops/320x212x12 - EXACTLY AS SHOWN

Browse for the List.xml & image files

Click Upload

Restart the TFTP Service;

Select Cisco Unified CallManager Serviceability

Select Tools

Select Control Center - Feature Services

Place radio buttin against Cisco tftp

Click Restart

Part3

At the phone;

Select Settings

Select User Preferences

Select Background Images

Select your images

Click Save

hardiklodhia Tue, 05/06/2008 - 06:11

Hi neil,

I followed the same steps mentioned above. though i was not able to make it.After all i found the mistake.In List.xml,which i just copied it from cisco doc with my filenames. but now i replaced ” with " and its working...

Thanks

Actions

This Discussion