Error when viewing a DN in Callmanager 6.1

Unanswered Question

When i drill down into the DN one of my user phones on a subscriber i get the following error:


The item with key \'<key here>\' was not found in the database. Please select another item to view.


I tried removing the DN as well as the device itself, waited a couple minutes, then tried re-adding it. I tried this procedure on the publisher and it reported no error, however when i tried it on the subscriber i received the key error again. I only see this error on the subscriber. What gives?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Mon, 05/12/2008 - 05:55
User Badges:

It appears to be a cosmetic error, in that the attempted operations do occur successfully. It only occurs if you access the ccmadmin webpages from a subscriber server instead of the publisher. Therefore, try to access ccmadmin from the publisher.

Jaime Valencia Mon, 05/12/2008 - 08:50
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

you might be hitting this bug:


CSCsl46338 Bug Details

CM 6 - ccmadmin access from sub reads local database for some pages


HTH


javalenc


if this helps, please rate



ftahhan00 Tue, 11/23/2010 - 01:36
User Badges:

Hi javalenc


i have saw the Debug but how can i resolve this isse, i have tried to restart the hall SUB server of the Call Manager and rerefresh it


but still the issue is there, could you advise me please.


thanks

Fadi

nitsinha Wed, 11/24/2010 - 01:08
User Badges:
  • Silver, 250 points or more

Hi Fadi,


The bug is Fixed-In CUCM versions-
7.0(0.39000.3)
7.0(1.11000.2)
6.1(3.9901.139)
6.1(3.9999.1)
6.1(4.1000.10)


And was found in version 6.0. According to the title of your post i suppose you are running CUCM 6.1. Can you check whether your CUCM version is 6.1.3 or 6.1.4 because if its any of these then the bug must have been fixed in your CUCM version.


Regards

Nitesh

Actions

This Discussion