CUCM-BE code upgrade

Answered Question
May 6th, 2008

My goal is,

-CUCM 6.0.1 to 6.1.2

-Unity connection 2.0 to 2.1

Can I upgrade each code from CUCM-BE 'OS administration' menu seperately? means upgrade CUCM first and upgrade 'unity connection' from the same menu. Is the CUCM-BE automatically detects the code and upgrade CUCM and 'unity connection' accordingly?

This is critical to me since the CUCM-BE hardware is not hot-pluggable HDD. Please advise.

Thanks in advance,

I have this problem too.
0 votes
Correct Answer by Jaime Valencia about 8 years 8 months ago

sorry, been very busy lately

the file contains both apps, you're all set with the latest CUCM BE version as far as i can tell

javalenc.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
cjrchoi11 Tue, 05/06/2008 - 11:16

Exactly but still not clear from the doc and that's why posting again.

the description from this posting is my understanding from the doc but I really want to get clarification.

Please!!

cjrchoi11 Wed, 05/07/2008 - 07:47

okay... eventually I got the result,

beofore upgrading the CUCM-BE

-CUCM 6.0.1

-CUC 2.0.1

after upgraded the CUCM 6.1.2,

-CUCM 6.1.2

-CUC 2.1.2

I didn't upgrade the CUC yet but why it shows 2.1.2.. is the CUCM includes CUC code by default or still do i need upgrade the CUC now?

Thanks in advance,

Correct Answer
Jaime Valencia Wed, 05/07/2008 - 07:58

sorry, been very busy lately

the file contains both apps, you're all set with the latest CUCM BE version as far as i can tell

javalenc.

Actions

This Discussion