Autonomous -> LWAPP Upgrade Tool & Vista

Unanswered Question
May 6th, 2008
User Badges:

I tried to install the v. 3.4 upgrade tool on Vista Business 64 bit. The installation fails with a pop-up titled "Severe" with error "Error in opening iput file."

The real problem I'm having is that I can't uninstall the failed installation. It shows up in the installed programs list, but upon uninstalling pops up with "Setup Initialization Error" "Setup is unable to find _SETUP.DLL, which is needed to complete the installation. Error 103."

Any advice on how I can excise this thing out of my system?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
dennischolmes Thu, 05/08/2008 - 04:47
User Badges:
  • Gold, 750 points or more

try running the uninstall in windows XP compatibility mode.

Toivo Thu, 05/08/2008 - 05:03
User Badges:

Unfortunately that didn't do the trick. I did look at the uninstall.bat file and tried running the isuninst command manually with the same options and compatibility mode, but it just immediately exists without doing anything.

dennischolmes Thu, 05/08/2008 - 05:08
User Badges:
  • Gold, 750 points or more

Looks like a manual uninstall and a registry clean for you my friend. Good luck.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode