host unreachable

Unanswered Question
May 6th, 2008
User Badges:

WAN is BGP.

and LAN is EIGRP.

the WAN iterface is reachable from

the carrier's PE router, however the

LAN port is unreachable.

I reset the LAN interface and it became reachable ffrom the carrier's PE router

but just for a while, and it became unreachable again.I did it a couple of more times and got the same result.


Where could be the possible problem?

Is there a possibility of routing issue

within the carrier's side???


Thank for the advise..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Tue, 05/06/2008 - 14:11
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Jayson


A good place to start to try to understand this issue would be with the output of show interface for the LAN interface and perhaps the configuration of BGP and EIGRP. Could you post those?


HTH


Rick

jsheriony Tue, 05/06/2008 - 14:29
User Badges:

Rick,


thanks...here they are...


interface FastEthernet0/0

description

ip address 10.42.254.59 255.255.255.248

no ip redirects

no ip unreachables

no ip proxy-arp

ip authentication mode eigrp 81 md5

ip authentication mode eigrp 52 md5

ip authentication key-chain eigrp 81 *******

ip authentication key-chain eigrp 52 *******

ip route-cache flow

speed 100

full-duplex

fair-queue

no cdp enable

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0:1

description **********

bandwidth 1984

ip address 172.35.0.2 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

ip route-cache flow

load-interval 30

no cdp enable

!

router eigrp 52

redistribute connected metric 1000 1 255 1 1500

redistribute static

redistribute bgp 65000 metric 1000 1 255 1 1500

network 10.42.254.56 0.0.0.7

maximum-paths 2

default-metric 100000 1 255 1 1500

no auto-summary

neighbor 10.42.254.58 FastEthernet0/0

neighbor 10.42.254.60 FastEthernet0/0

neighbor 10.42.254.61 FastEthernet0/0

!

router bgp 65000

no synchronization

bgp router-id 172.35.0.1

bgp log-neighbor-changes

network 82.197.139.130 mask 255.255.255.255

network 172.21.175.220 mask 255.255.255.255

network 172.35.0.0 mask 255.255.255.252

redistribute connected

redistribute eigrp 52 route-map EIGRP52_to_BGP

neighbor 172.35.0.1 remote-as 7438

no auto-summary

sundar.palaniappan Tue, 05/06/2008 - 16:41
User Badges:
  • Green, 3000 points or more

Try this;


show ip bgp nei 172.35.0.1 advertised-routes


If you see the being advertised to the PE but from the PE they can't get to your LAN then the PE might be routing traffic via an incorrect path. You would need to get the MPLS service provider to check the routing on the PE at this point.


HTH


Sundar

Actions

This Discussion