Disable Personal Directory/FastDials in CUCM5.1

Unanswered Question
May 6th, 2008

Can you? It's now under the Directories button :-(

We don't want to provision this for our client, they are using Speed Dials already, and we are using a Speed Dial Service on the phone anyway

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
bwilmoth Mon, 05/12/2008 - 06:50

This problem is due to a design change in Cisco Communications Manager 5.x. Prior to Cisco Communications Manager 4.2, the Personal Address Book (PAB) and My Fast Dials had been composed of a set of Web pages, an IP Phone Web Service, an ActiveX object, and a library. In Cisco CallManager 5.0, the IP Phone Web Service was converted from Active Server Pages to JavaServer Pages.

In Cisco Unified Communications Manager 5.x, the Personal Address Book and My Fast Dials have been integrated into the Unified Communications Manager.

Sascha Monteiro Mon, 05/12/2008 - 12:35

Thanks, but I know all of that, I just like to see if it can be disabled, it should be an optional feature...

florian.kroessbacher Thu, 06/19/2008 - 11:10

Hy out there!

I think you have to make a empty Menu Webpage (or your Personal Directory Webpage).

And under Enterprise Parameter you change the Directory Webpage to your selve created one. So you should have at least the First three entries from the phone and the others from your webpage. I will try it tomorow

cheers Floh

Sascha Monteiro Thu, 06/19/2008 - 11:15

I was thinking in the same direction, but the corp directory still needs to show up, so I thought we could use another webserver just to show the corp directory entry

florian.kroessbacher Thu, 06/19/2008 - 11:46

Back again!

So our need is to disable also the Coorporate Directory, because we have a service for every Cooporation. So we to a Customized Menu Page with our Directory

If this is the answer you needed please vote


This Discussion