×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CCM cannot register the voice gateway

Answered Question
May 6th, 2008
User Badges:

After configuring the voice gateway, the command 'sh ccm-manager' shows me that the CCM is registered from the voice gateway, but from the the CCM GUI the status is REGISTRATION : Not registrered

IP Address : unknown.


Could you please help !!

NOT REGISTERED. The call manager c

Correct Answer by Jaime Valencia about 9 years 3 months ago

that link is not even working, layer 2 is down


check the framing, line-code and also the isdn switchtype. maybe you'll need to call your telco to verify your settings are correct to get the link up


HTH


javalenc


if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jaime Valencia Tue, 05/06/2008 - 17:45
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

does the domain name in cucm matches the hostname + domain if configured?

is the right ISR model selected?

are you configuring the right card in the right slot??


do you already have all the config in the ISR?

if you have dial-peers do they have the application mgcpapp configured??


if possible post your config and let us know the servers ip


BTW, show ccm only shows the udp keepalives being sent and received, not the real registration


HTH


javalenc


if this helps, please rate

dom.a Wed, 05/07/2008 - 02:51
User Badges:

Hi,


The voice-gateway is a 2801 with VWIC-2MFT-E1 in slot 1, no pb for this.

Pls find enclosed the config file.

The CCM ip address is 10.100.9.225 and the voice gateway have on Fast0/1 the address 10.100.9.230.


Bst



Attachment: 
kolkatagtc Wed, 05/07/2008 - 00:38
User Badges:

Hi, Can you confirm what is the output when you use the "sh isdn status" command. Does the Layer2 shows "Multiple Frame Established" or "TEI Assigned".



kolkatagtc Wed, 05/07/2008 - 00:39
User Badges:

Also confirm whats the model of Router you are using.

dom.a Wed, 05/07/2008 - 14:34
User Badges:

Hi,


Here the router type :

flash:c2801-advipservicesk9-mz.124-11.T_64_192.bin

card : VWIC-2MFT-E1 / PVDM2-64


Regards


dom.a Wed, 05/07/2008 - 14:08
User Badges:

Hi,


It shows TEI_ASSIGNED


Regards

Correct Answer
Jaime Valencia Wed, 05/07/2008 - 14:22
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

that link is not even working, layer 2 is down


check the framing, line-code and also the isdn switchtype. maybe you'll need to call your telco to verify your settings are correct to get the link up


HTH


javalenc


if this helps, please rate

Actions

This Discussion