Zin.Karzazi Wed, 05/07/2008 - 04:24
User Badges:
  • Silver, 250 points or more

When you open DIRT, go to Help->About->Click on Change Language and choose English.


HTH

aalejo Wed, 05/07/2008 - 05:12
User Badges:

All the languages works except English.

aalejo Wed, 05/07/2008 - 05:49
User Badges:

Funny, after the third install/reinstall attempt i was able to change the language.

Thanks to everyone!

Small detail : I disabled CSA this time

j.house Thu, 06/26/2008 - 13:33
User Badges:

Had the same issue. Installed fine on the primary server, but the failover install (using the same file) was in German. Had to uninstall DiRT and Re-install. After that it was in English.

Actions

This Discussion