Data Migration Assistant 5.1.3 error after installation

Unanswered Question
May 6th, 2008

We installed Data Migration Assistant 5.1.3 on a publisher server running callmanager 4.1 because of a planned migration that is to take place soon.However when trying to run the program the following error is displayed in Internet Explorer

"-2146827859 Automation server can't create object".

Any suggestions on how to solve this problem?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htarra Mon, 05/12/2008 - 06:55

For a workaround for this issue, perform the following steps:

Open a command window on the Cisco CallManager.

Go to the c:\Program Files\Cisco\bin directory.

Run regsvr32 dblx.dll.

yvonneobiero Tue, 05/13/2008 - 01:14

Hello, thanks for trying to help me out.Ive tried what you have suggested but unfortunately it has not worked,i even restarted the server.I still get the same error in DMA 5.1.3.

Is it possible to use DMA 5.1.2 to migrate data from callmanager 4.1 to 5.1(3)?

jesseramos Wed, 05/28/2008 - 16:30

Just wondering if you got this resolved. If so, what was the fix? We're running into the same error with DMA 6.1.1 and 6.1.2.

Thanks,

Jesse

rschwendeman Thu, 08/07/2008 - 06:47

Did you get this issue resolved for the 6.1.2 DMA, I am getting the same error

yvonneobiero Thu, 06/05/2008 - 00:30

We managed to overcome this by:

1. Running Cisco Unified Communications Manager Upgrade Utility on the server to verify that the system is ready for upgrade. Through this we were able to see that we needed to apply an OS upgrade. So we downloaded the relevant OS upgrade release from Cisco site & DMA 6.1.1 showed no error.

We ran the DMA tool and were able to get the tar file - although with a few hitches & the migration failing.But after uninstalling & re-installing DMA tool, it only took one hour for the backup to run successfully.And we have been able to use that backup in the installation process on Cisco Unified Comm. Manager 6 successfully. Hope this helps you too.

Yvonne

Christoph Hable Mon, 10/27/2008 - 08:24

Hello,

i have the same message at the moment on CCM 4.1(3)sr7 when i try to add new phones: "Error Number: -2146827859 Description: Automation server can't create object"

Background Infos: After an upgrade from srx to sr7 i noticed that i cannot create new phone templates for the 7941 phones. we found out that the BAT-Tool needs an upgrade, too.

First when i tried to Stop BAT i got the following message:

"StopBAT cant be used to stop this transaction. Error description:429 ActiveX component can't create object"

When i tried to uninstall the BAT the uninstall-progress got stuck and i had to kill the process. After that i noticed that the ISS-process got stuck as well with the info "stopping" - I've done a iisrestart with solved this problem but since then i have the problem when i try to import new phones with BAT.

When i try to just install the newer version i get the following message:

" Installation: Installshield - 1607:Unable to install InstallShied Scripting Runtime"

Therefore i need solution for uninstalling&re-installing DMA because it doesn't work at the moment.

BR,

Christoph Hable

Actions

This Discussion