Problems between a WCS and a Location 2710.

Unanswered Question
May 7th, 2008

I have a Location 2710 that was being seen by the WCS.

It worked fine for almost a day.

But strangely it started to being not seen by the WCS.

I tried to associate again the 2700 with the WCS but I received a message from the WCS:

No response from Location Server. It may be unreachable, or connectivity credentials are incorrect.

And the Location stays as being not seen by the WCS.

I have connectivity with the Location and I can make an ssh session to the Location and see that It is running.

Everything seems to be fine.

So… why can't I do the association between the WCS and the Location?

Some one can help me?

Thanks in advance,

Rui

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ericgarnel Wed, 05/07/2008 - 05:18

have you restarted the location service and/or rebooted the location appliance or WCS server? Are the WCS and Loc App on the same subnet?

Perhaps firewall rules on either device are getting in the way

The iptables on the loc app should be as follows:

iptables -L

Chain INPUT (policy ACCEPT)

target prot opt source destination

Chain FORWARD (policy ACCEPT)

target prot opt source destination

Chain OUTPUT (policy ACCEPT)

target prot opt source destination

ericgarnel Wed, 05/07/2008 - 06:34

Have you done the other steps I mentioned in the 1st reply? (reboots,etc)?

rcapao Wed, 05/07/2008 - 08:58

Yes.

I done everything that you asked.

I don't understand what is happening.

Do you?

Thanks,

Rui

rcapao Mon, 05/12/2008 - 14:22

The problem is solved.

Thanks for everything,

Rui

yazid Wed, 11/12/2008 - 18:16

Hi,

I too facing the same problem, may I know how and what you did to make it work?

Thanks in advance.

Actions

This Discussion

 

 

Trending Topics - Security & Network