what's IOS of cisco 2600 support ssh 2.0

Unanswered Question
May 7th, 2008
User Badges:

I have a 2621XM router.The IOS version of 12.3(21), it is ENTERPRISE PLUS IPSEC 3DES ,but it only supports SSH 1.5. I think I have to upgrade IOS to fix it if I need SSH 2.0. How about ADVANCED ENTERPRISE SERVICES Vesion. Could you tell me which version could make it? Thanks first:)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Edison Ortiz Wed, 05/07/2008 - 11:45
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

c2600-entservicesk9-mz.124-19.bin (12.4(19)) should give you what you need.


HTH,


__


Edison.

Richard Burts Wed, 05/07/2008 - 11:58
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Certainly the 12.4(19) suggested by Edison will support SSHv2. The feature navigator shows support for SSHv2 server was added in 12.3(4)T. So it is in the T train of 12.3 and in main line code of 12.4. So anything after that versions 12.3(4)T (with the appropriate feature set) should give support for SSHv2.


HTH


Rick

Actions

This Discussion