cannot login after IOS upgrade

Unanswered Question
May 7th, 2008

we just received a new 4507R with redundant Supervisor II modules. after upgrading to the latest IOS 12.2(44)SG, we cannot login using exiting username:password. the existing logins worked before the upgrade. the existing enable password works any ideas

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Edison Ortiz Wed, 05/07/2008 - 10:03

If you are prompted for an enable password, it seems your aaa new-model is broken.

Are you able to get into the switch and post the config ?



joedansereau Wed, 05/07/2008 - 10:13

since this is a new switch with minimal config we are going to downgrade to the IOS it came with, 12.2(40), and redo the upgrade and proceed from there. results to follow.

joedansereau Wed, 05/07/2008 - 12:23

thanks for the info but didn't help. the switch is right out of the box, a local user account created, firmware updated, cannot login with user account. we tried redoing the new firware with no success. we are rolling back to the version it came with and will proceed from there

joedansereau Wed, 05/07/2008 - 13:05

downgraded to the orig version and it is functioning properly. will try the upgrade again tomorrow


This Discussion