Ethernet Bridging with AP1510

Unanswered Question
May 7th, 2008
User Badges:

Hi Everyone,


I have the following scenario:


Two L2 Switches using a 1GB Fiber in a factory. I'm thinking use two AP 1510 as a Backup link between these two L2 Switches.


Can I do that ? I didn't find any documentation about that...


I had problem in my lab cause the 1510 are not forwarding the BPDU packets (STP) and both ports in my switch are forwarding...


Thanks in Advanced


Andre Lomonaco


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
lomonaco Mon, 05/12/2008 - 07:04
User Badges:

Hi Andrew,


Thanks a lot for you reply


I think is not possible to configure the 1500 series using CLI.


Can you send me how can i get the same configuration (bridge-group 1 spanning-disabled)using the Controller GUI ??


Thanks in Advanced,


Andre Lomonaco



lomonaco Wed, 05/14/2008 - 04:19
User Badges:

Hi Andrew,


I think I found what's is happening but I can't find a solution yet.


I make a lab using 2 switches, one crossover cable and 2 AP 1510 and 1 controller 2106.


When the crossover is connect, everthing works.. but when i disconnect the crossover cable, the AP don't send a LWAPP Discover packet using Wireless. I think the AP keeps send the LWAPP Discover packet using LAN cause it doesn't know that the LAN are not more avaliable


I wanna know how can i force the AP sends the LWAPP Discover packet using both LAN and Wireless


Thanks a lot for yours replys...


My Best Regards,


Andre Lomonaco



jeromehenry_2 Wed, 05/14/2008 - 09:47
User Badges:
  • Silver, 250 points or more

Hi,

Are your 1510 in RAP or MAP mode? In RAP, the AP will only use its LAN cable to get to a controller. In MAP, it will try to use both, preferring the cable if possible. It will use its radio, but just to go through a RAP and find the controller...

OTAP might be useful to provide the WLC address, but it won't solve the issue of finding this controller...


hth


Jerome

lomonaco Thu, 05/15/2008 - 04:36
User Badges:

Hi Andrew and Jeromehenry


Thanks a lot for your help


Here the informations:


WLC 2100 4.0.206


We are using LWAPP Transport Mode Layer 3


I think OTAP not works in WLC 2100


The 1510 near the controller is using RAP mode and the other controller is using MAP


What we are trying to do today.


Implement a filter in Switches to deny LWAPP packets to force the association between

the APs use only the wireless, not the cable.


Thanks a lot again,


My Best Regards,


Andre Lomonaco


Actions

This Discussion