CSM fails to come online when installed in a chas. SUP720 - 12.2(18)SXF8

Unanswered Question
May 7th, 2008

Question 1:

===========

We think this is a compatabilty problem between teh version of code in CSM and the IOS image version. But I can't find on CCo anything to say so.

*May 7 18:48:47.835: %ONLINE-SP-6-TIMER: Module 3, Proc. 0. Failed to bring online because of timer event *May 7 18:48:47.835: %C6KPWR-SP-4-DISABLED: power to module in slot 3 set off (Module Failed SCP dnld) *May 7 18:50:30.380: %ONLINE-SP-6-TIMER: Module 3, Proc. 0. Failed to bring online because of timer event *May 7 18:50:30.380: %C6KPWR-SP-4-DISABLED: power to module in slot 3 set off (Module Failed SCP dnld) ttllagx001# ttllagx001# ttllagx001#sh mod

Mod Ports Card Type Model Serial No.

--- ----- -------------------------------------- ------------------ -----------

1 4 CEF720 4 port 10-Gigabit Ethernet WS-X6704-10GE SAL1122Q2H0

2 48 CEF720 48 port 10/100/1000mb Ethernet WS-X6748-GE-TX SAL1002ABSF

3 4 SLB Application Processor Complex WS-X6066-SLB-APC SAD08220563

4 6 Firewall Module WS-SVC-FWM-1 SAD0730017N

5 2 Supervisor Engine 720 (Active) WS-SUP720-BASE SAD0725023K

Mod MAC addresses Hw Fw Sw Status

--- ---------------------------------- ------ ------------ ------------ -------

1 001a.a2a2.74d4 to 001a.a2a2.74d7 2.5 12.2(14r)S5 12.2(18)SXF8 Ok

2 0015.c6b4.21bc to 0015.c6b4.21eb 2.5 12.2(14r)S5 12.2(18)SXF8 Ok

3 0011.211c.3f20 to 0011.211c.3f27 1.7 Unknown Unknown PwrDown

4 0003.feac.644c to 0003.feac.6453 2.0 7.2(1) 2.3(2) Ok

5 000c.ce64.1098 to 000c.ce64.109b 2.1 7.7(1) 12.2(18)SXF8 Ok

Mod Sub-Module Model Serial Hw Status

---- --------------------------- ------------------ ----------- ------- -------

1 Centralized Forwarding Card WS-F6700-CFC SAL1120P3GH 3.1 Ok

2 Centralized Forwarding Card WS-F6700-CFC SAD091200C1 2.1 Ok

5 Policy Feature Card 3 WS-F6K-PFC3A SAD0721041R 1.1 Ok

5 MSFC3 Daughterboard WS-SUP720 SAD072501R6 1.2 Ok

Mod Online Diag Status

---- -------------------

1 Pass

2 Pass

3 Not Applicable

4 Pass

5 Pass

Question 2:

===========

This customer has several SUP720 runningf 12.2(17)SXB11a and CSM 3.21 and has no problem.

Now they need to upgrade all their SUP720 to 12.2(18)SXF8. So they upgraded the one in theie lab to 12.2(18)SXF8 and then installed a CSM in this lab machine,. but the CSM doesn't come online. Not sure what code this CSM is running because it is down. Customer wants to know if 3.21 will be supported with 12.2(18)SXF8.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (3 ratings)
Loading.
astanislaus Wed, 05/07/2008 - 17:07

Customer says that he replaced his lab SUP 720 to SUP 2 just to make sure this CSM is not dead-on-arrival and he says now the CSM comes online. I asked him what the version of CSM code was, but he said he did not note it down and has now gone back to SUP 720.

Gilles Dufour Thu, 05/08/2008 - 14:36

the version of the csm is important with sup720.

Your customer will need to put the csm in a chassis with sup2 and upgrade to 4.2.x before he can insert it in the sup720 chassis.

This is documented somewhere on CCO.

Gilles.

astanislaus Thu, 05/08/2008 - 15:56

Gilles,

This will be wonderful if you can show me a link. Because customer is not accepting an answer from me and says I am guessing.

Gilles Dufour Fri, 05/09/2008 - 07:08

Apparently I was wrong.

All you need is 3.1.4

http://www.cisco.com/en/US/ts/fn/610/fn61918.html

12.2SXF release notes also indicate this should be no problem.

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SXF/native/release/notes/OL_4164.html#wp2566494

I would still recommend to try an upgrade. 3.1.x being so old, and being releases before the sup720...

Gilles.

rforberg Tue, 01/06/2009 - 10:17

I see this thread is half a year old, but I am experiencing the same issue and have more information to add.

I am working on replacing some Sup-II's with Sup720's and some of the chassis also have CSM's in them. I have set up this configuration in our lab and was surprised to find that older sup720 IOS recognizes the CSM but the newer IOS does not. I even tried brining the CSM up on the newest code without success.

In the boot sequence I get the error:

%OIR-SP-4-DISABLE: Unsupported service module WS-X6066-SLB-APC in slot 5 disabled

Any information you can provide will be appreciated. I can also try some different things in the lab if you have suggestions. Here are the specifics.

The older IOS:

la982sd1#sh mod

Mod Ports Card Type Model Serial No.

--- ----- -------------------------------------- ------------------ -----------

2 16 16 port 1000mb MTRJ ethernet WS-X6416-GE-MT SAD03446110

3 48 48 port 10/100 mb RJ45 WS-X6348-RJ-45 SAL0725F9PE

5 4 SLB Application Processor Complex WS-X6066-SLB-APC SAD121102W6

6 2 Supervisor Engine 720 (Active) WS-SUP720-3B SAL1206FEPS

Mod MAC addresses Hw Fw Sw Status

--- ---------------------------------- ------ ------------ ------------ -------

2 0030.b6d6.4608 to 0030.b6d6.4617 1.5 5.4(2) 8.3(0.156)RO Ok

3 000d.2960.33c0 to 000d.2960.33ef 7.3 5.4(2) 8.3(0.156)RO Ok

5 001f.ca29.42a0 to 001f.ca29.42a7 2.0 4.2(3a) Ok

6 0016.4708.9864 to 0016.4708.9867 5.6 8.5(2) 12.2(18)SXD7 Ok

Mod Sub-Module Model Serial Hw Status

--- --------------------------- ------------------ ------------ ------- -------

6 Policy Feature Card 3 WS-F6K-PFC3B SAL1206F79P 2.3 Ok

6 MSFC3 Daughterboard WS-SUP720 SAL1205F1KW 3.1 Ok

Mod Online Diag Status

--- -------------------

2 Pass

3 Pass

5 Pass

6 Pass

la982sd1#

The newer IOS:

la982sd1#sh mod

Mod Ports Card Type Model Serial No.

--- ----- -------------------------------------- ------------------ -----------

2 16 16 port 1000mb MTRJ ethernet WS-X6416-GE-MT SAD03446110

3 48 48 port 10/100 mb RJ45 WS-X6348-RJ-45 SAL0725F9PE

5 4 SLB Application Processor Complex WS-X6066-SLB-APC SAD121102W6

6 2 Supervisor Engine 720 (Active) WS-SUP720-3B SAL1206FEPS

Mod MAC addresses Hw Fw Sw Status

--- ---------------------------------- ------ ------------ ------------ -------

2 0030.b6d6.4608 to 0030.b6d6.4617 1.5 5.4(2) 8.7(0.22)SXI Ok

3 000d.2960.33c0 to 000d.2960.33ef 7.3 5.4(2) 8.7(0.22)SXI Ok

5 001f.ca29.42a0 to 001f.ca29.42a7 2.0 Unknown Unknown PwrDown

6 0016.4708.9864 to 0016.4708.9867 5.6 8.5(2) 12.2(33)SXI Ok

Mod Sub-Module Model Serial Hw Status

---- --------------------------- ------------------ ----------- ------- -------

6 Policy Feature Card 3 WS-F6K-PFC3B SAL1206F79P 2.3 Ok

6 MSFC3 Daughterboard WS-SUP720 SAL1205F1KW 3.1 Ok

Mod Online Diag Status

---- -------------------

2 Pass

3 Pass

5 Not Applicable

6 Pass

la982sd1#

la982sd1#hw-module module 5 reset

Proceed with reload of module?[confirm]

% module 5 is operationally off (Service Module Not Supported)

rforberg Wed, 01/07/2009 - 05:06

We run CSM ver 4.2(3a) on our production 6500's using sup720's on IOS ver 12.2(18)SXD7 with no problem. I started testing using this combination which works properly. Upgrading to 12.2(33)SXI (the latest) causes the CSM to power down, and upgrading the CSM to ver 4.3.2 does not help.

Actions

This Discussion