CUCM5.0.2 Administration

Unanswered Question
May 7th, 2008

Hi, I have call manager 5 up and running, and I was able to login to the admin page. However I am no longer able to do so, the password is still the same and I have reset it as well but I can't login.

when I get prompted for username and password, I type it in and it changes the URL to https://IP ADD/ccmadmin/WEB-INF/pages/j_security_check.

Can you please help?

Regards

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Wed, 05/07/2008 - 19:06

have you tried restarting the tomcat service?

that might be a bug or something similar since it was one of the first 5 releases, actually if you indeed have 5.0.2 that one does not have support. support only for 5.0.4 and later, just in case you were not aware of that

HTH

javalenc

if this helps, please rate

hadisharifi Wed, 05/07/2008 - 19:39

Thanks for the suggestion, I am not sure how to restart the service from the CLI, and I can't get access to GUI. I will look for restarting service from the CLI.

Please note that I have restarted the server a few times without any luck.

hadisharifi Thu, 05/08/2008 - 04:41

Hi all,

Any suggestion, I have had no luck with this so far, I can access the iptplatform but nothing else and I get the j_Security_Check in my browser and I keep getting prompted for username and password though I type in the correct credentials.

Actions

This Discussion