My Cisco Aironet 1100 Series Access Point

Unanswered Question
May 7th, 2008
User Badges:

I tried it but still problem. The LED light say Ethn: RED Status: Green Radio: RED That Cisco IOS image file not found, help me please and show me how to...



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
bwilmoth Tue, 05/13/2008 - 07:52
User Badges:
  • Silver, 250 points or more

If the wireless device has a firmware failure, you must reload the image file using the Web browser interface or on 1100 and 1200 series access points, by pressing and holding the MODE button for around 30 seconds. You can use the browser interface if the wireless device firmware is still fully operational and you want to upgrade the firmware image


http://www.cisco.com/en/US/docs/wireless/access_point/12.3_8_JA/configuration/guide/s38trb.html#wp1038660

Zeek Ferraros Tue, 07/01/2008 - 14:16
User Badges:

Looks like in my case is not working.

I deleted the ios image form the aironet device from command line when i was trying to updgrade it.

Now the aironet 1100 keeps rebooting.

I've tried to hold down the mode for 30 seconds goes red, but keeps rebooting.

Please help if there is anything i can do to fix it.

Thank you,

zeek

bcolvin Tue, 07/01/2008 - 18:25
User Badges:
  • Bronze, 100 points or more

try this


You will need to set up a tftp server with the image you want to load the AP with.


the document at this link details the proceedure.


http://www.cisco.com/en/US/docs/wireless/access_point/1100/installation/guide/1100hig6_book.pdf


Go to Reloading the Access Point Image in the troubleshooting autonomus accesspoints, there are detailed instructions.


HTH


Bill


Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode