Attendant console 5 won't show calling party ID

Unanswered Question
May 7th, 2008
User Badges:

Hello,

Recently I've installed an attendant console and everything seems to work fine except that when a call enters it does not show the incoming number or ID. it simply remains white and the only thing you see is the bell.


Does anyone knows if it's due to a missconfiguration, bug or a mistake while doing the installation?


Regards,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Thu, 05/08/2008 - 16:10
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

if you call internally does it show up the CLID??


is this a pure AC config?? i mean the config was made according to the guide and you're not using line groups or any other stuff you shouldn't??


HTH


javalenc


if this helps, please rate

dsalamanca Fri, 05/09/2008 - 05:05
User Badges:

Hello,

No it does not show the CLID even when the call is internal.


This is a very basic deployment, it does not have any pilot points or groups, the operator only has to be able to look in the directory for the DN of the people and forward the calls.


All the implementation was done using the guide, the only different thing was that I changed the default users (ac and ACDauth...) for other users, but I don't think the problem is this because the system works very well, apart of this problem

Jaime Valencia Fri, 05/09/2008 - 08:43
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

if you do not have Pilot Point as you mention then the config was not made following the guide, if the config is not made using the proper elements (pilot point and hunt group) we cannot tell if it will work as designed


HTH


javalenc


if this helps, please rate

dsalamanca Mon, 05/19/2008 - 03:53
User Badges:

Sorry, I was out for some days.


I got confussed in my last post, I created the pilot point but I did not create any hunt group since this is not necessary for this implementation. The attendant will call individual users directly.


Regards,

dsalamanca Thu, 09/04/2008 - 01:46
User Badges:

The problem was solved, it seems that it is a bug that occurs when you configure the attendant console in catalan language. If you change the default interface language to English or Spanish, the caller ID is shown right

Actions

This Discussion