Question on Dependency Records

Unanswered Question
May 8th, 2008
User Badges:

Hello,


I have a device pool that i want to delete. However, the system is not letting me because there is one member to this device pool. I checked the Dependency Records to see which endpoints is using it but it show nothing on the list.


What is wrong with this one?


PS. I'm using CUCM 5.1.3 on MCS 7845.


Thank you,

Ricky

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dezoconnor Thu, 05/08/2008 - 01:06
User Badges:
  • Silver, 250 points or more

If there's nothing showing in the dependancy records maybe the database has become corrupt. Try restarting the CCM service or bounce the server and try again.


HTH

rickyhadlocon Thu, 05/08/2008 - 01:44
User Badges:

Thanks for your reply.


I already tried restarting the CCM service by using "utils service restart" on all of my 3 servers. However, the issue still remains.

dezoconnor Thu, 05/08/2008 - 01:57
User Badges:
  • Silver, 250 points or more

How many Device Pools do you have set up? This isn't the default one that you're trying to delete? If you click on other device pools and look through the dependancy records do you get the same result?

rickyhadlocon Thu, 05/08/2008 - 02:14
User Badges:

No, this is not the default one. I have other device pools that I deleted but have no issue.

dezoconnor Thu, 05/08/2008 - 02:19
User Badges:
  • Silver, 250 points or more

Under Enterprise Param's, maybe try disabling and re-enabling the dependancy records svc.


There's no phone, gateway, media resource etc that maybe still using this DP that you can think of?

rickyhadlocon Thu, 05/08/2008 - 02:26
User Badges:

Thanks for your reply.


I got the same result. The dependency records shows nothing but device pool is saying 1 member is using it. :(

Actions

This Discussion