How to monitor debug on telnet session

Unanswered Question
May 8th, 2008
User Badges:

Hi


I've telnetted onto my switch and I've issued the command "debug ip eigrp summary" and then ran "term mon" but I'm not getting any messages. Any ideas as to why this would happen? or how to resolve it?


Thanks

Dan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Pravin Phadte Thu, 05/08/2008 - 05:14
User Badges:
  • Silver, 250 points or more

did u try to clear ip eigrp and check if you get any output

Pravin Phadte Thu, 05/08/2008 - 06:06
User Badges:
  • Silver, 250 points or more

also try this command.


logging event link-status

Richard Burts Thu, 05/08/2008 - 08:25
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Dan


There are a couple of thoughts that might explain your issue:

- since debug ip eigrp summary will show summary route processing, is there something that would cause summary route processing after you turned on debug? I would expect this debug to be very low volume.

- if there is something that should have generated output and you are not seeing the output while term mon has been issued, then the thing to look for is whether someone has configured logging monitor for a severity level that excludes debug. The easy way to check that is to do show log and to look in the lines in the beginning of the display. This will show the various logging destinations (including monitor) and will have the severity level.


HTH


Rick

Actions

This Discussion