Router Interface down

Unanswered Question

If that is happening it seems that the switch you are connecting to might not be the same speed. Setting the interface to full duplex requires like interfaces on both sides (and/or higher interfaces on a remote side manually configured to match the speed on the local side and/or vice-versa).

Pravin Phadte Thu, 05/08/2008 - 07:59
User Badges:
  • Silver, 250 points or more

Yes try as above mentioed.


Set full duplex on the router interface and the switch interface.


Still if it does not come up set both to auto and check.


setting it to auto will auto neigo the speed check in which speed it is up. half or full.


if still in half i would suggest to change the cable might help.

Pravin Phadte Fri, 05/09/2008 - 06:57
User Badges:
  • Silver, 250 points or more


Below command will help

config t

int fa0/20

(config-if)#dup

(config-if)#duplex ?

auto Enable AUTO duplex configuration

full Force full duplex operation

half Force half-duplex operation





Actions

This Discussion