Cisco IP communicator

Unanswered Question
May 8th, 2008
User Badges:

Hi All,

I've installed ip communicator in the labtop, after restarting the labtop, and running ip communicator, I've got error message "audio device is not compatible". Then I've tried different versions of communicator but the same error message. Is there anyway to fix this issue?

thanks

Alex


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Thu, 05/08/2008 - 09:05
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Right click and go preferences, audio, select either device or "default windows". If still doesn't work, I wouldn't be able to say why.

Paolo Bevilacqua Thu, 05/08/2008 - 09:17
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Anywhere on the screen if it starts. If it doesn't, I would not know what to suggest.

alex goshtaei Thu, 05/08/2008 - 11:03
User Badges:

I read in troubleshoot document, it says download Cisco IP communicator Administration tool in the same site for software. I couldn't find Administration Tool. Do you know where I can download this tool?

thanks

Alex


Jaime Valencia Thu, 05/08/2008 - 16:17
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

not sure why you need that, i'd follow Paolo's recommendation of going into the preferences to check the audio device selected. but if you want to know it's in the zip file you already have for CIPC, when you unzip it the file should be in there.


HTH


javalenc


if this helps, please rate

Actions

This Discussion