IP Phones 7906 & 7911 not supported by CCM 4.1(3) ?

Answered Question
May 8th, 2008

Hi,


I'm using a CCM 4.1(3) and i cannot register IP Phones 7906 & 7911. These are not available in 'Phone type drop-down list'. Is this CCM 4.1(3) can be upgrade to support these phones ? which patch ? how ?


Regards

Correct Answer by Rob Huffman about 8 years 9 months ago

Hi Dominique,


No need to uninstall my friend :) Just install the new one and you should be good to go. Once that has been completed the 7906 will be available on the Device Defaults page.


Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jaime Valencia Thu, 05/08/2008 - 20:05

here you have the minimum requirements:


Cisco Unified IP Phone 7906G and 7911G Release Notes for Firmware Release 7.2(3) for Cisco Unified CallManager 4.1

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7906g_7911g/firmware/7_2_3/english/release/notes/11R723sc.html


Supported CallManager Versions


This Cisco Unified IP Phone 7906G and 7911G firmware release is supported with the following Cisco Unified CallManager versions. If you are running Cisco Unified CallManager release 3.0, 3.1, or 3.2, you must upgrade to Cisco Unified CallManager release 3.3(5) or later before you install this firmware release.


•Cisco Unified CallManager version 3.3(5) SR1 or later


•Cisco Unified CallManager version 4.0(2a) SR2b or later


•Cisco Unified CallManager version 4.1(3) SR1 or later


and also you need ciscocm.4-1-DevPack-25.3.exe, or later


all the info is on the link


HTH


javalenc


if this helps, please rate


dom.a Fri, 05/09/2008 - 15:35

Hi,


This patch ciscocm.4-1-DevPack-25.3.exe installed on the CCM4.1 lists only IP Phones 7911 not 7906.

Do I nedd to find for a new patchs ?


Regarsd

Jaime Valencia Fri, 05/09/2008 - 15:41

you can try installing the latest one, do you have all the requirements from the link???


HTH


javalenc


if this helps, please rate

Rob Huffman Fri, 05/09/2008 - 15:57

Hi Dominique,


You can use Cisco Unified CallManager Device Package 4.1(65.0)with any 4.1(3) version above 4.1(3)sr1. This will add support for the 7906 as well as some other models;


Here is the link (needs CCO Login);


http://www.cisco.com/cgi-bin/tablebuild.pl/callmgr-41


Hope this helps!

Rob


EDIT: Jaime, you have beaten my inept typing skills once again my friend ;-)

dom.a Sat, 05/10/2008 - 16:03

Hi,


Thanks, do i need to uninstall the previous one already installed ?


Regards


Correct Answer
Rob Huffman Sat, 05/10/2008 - 17:01

Hi Dominique,


No need to uninstall my friend :) Just install the new one and you should be good to go. Once that has been completed the 7906 will be available on the Device Defaults page.


Hope this helps!

Rob

Actions

This Discussion