Baseline template command still not compliant after deploy

Unanswered Question
May 9th, 2008
User Badges:

In the baseline template for in this case a Catalyst 3560 access switch I entered the following command:


+ banner motd ^<NL>************************************************************************<NL>* *<NL>* *<NL>* Warning: Access for authorized personel only! *<NL>* *<NL>* Use by unauthorized persons is prohibited. *<NL>* *<NL>* *<NL>************************************************************************<NL><NL>^


When I deploy this to the switch and check the config in the switch the command is correctly entered by LMS 3.0 in the running and startup config.


When after this I run the same template compliance check, it states "not compliant" and when I check the details of the job it's telling me that this command I just deployed with the tool is not compliant.

I noticed that this is not the only command that fails after a deploy in the same way.


If anyone ran into the same problem, please share your thoughts, thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Fri, 05/09/2008 - 09:06
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Try using quotes to delimit the banner instead of ^.

Actions

This Discussion