Can't dial out on certain Route Pattern

Unanswered Question

I have a customer where whenever the user tried to dial international number e.g. 9001862028377777, the call will get translated at CCM to 0.28377777, which in turn will be passed to the relevant country with Least Cost Routing. 28377777 is the local number for that country, while 0 is outside line.


However, I have checked everything and everytime the user tried to dial 9001862028377777, I can see on the phone display, it tried to dial 028377777, but all the user gets is fast busy tone.


I have attached the debug from CCM. Would appreciated anyone help on this.


Cheers,

Hunt



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mattcalderon Sat, 05/10/2008 - 05:33
User Badges:
  • Silver, 250 points or more

I see this in the trace as the pattern you are matching. It is doing exctly what it's supposed to. You may need to look at the configuration of your RP. To test make a route pattern starting with 9.001.


CallingPartyNumber=85204053

|DialingPartition=GUA-PSTNLocal-PT

|DialingPattern=0.[2-8]XXXXXXX

|FullyQualifiedCalledPartyNumber=9001862028377777

|DialingRoutePatternRegularExpression=(0)([2-8]XXXXXXX)

|DialingWhere=

|PatternType=Enterprise

|PotentialMatches=NoPotentialMatchesExist

|DialingSdlProcessId=(0,0,0)

|PretransformDigitString=028377777

|PretransformTagsList=ACCESS-CODE:SUBSCRIBER

|PretransformPositionalMatchList=0:28377777

|CollectedDigits=028377777

|UnconsumedDigits=

|TagsList=ACCESS-CODE:SUBSCRIBER

|PositionalMatchList=0:28377777


Take a look at your route pattern and verify that you are not doing anything to the called number.


Also run this through Dialed Number Analyzer to verify your configuration. You can find DNA in your plugins from the administration page.

Jaime Valencia Sat, 05/10/2008 - 11:10
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

does that happen to only that number???

have you tried dialing it from other phone??


i'd do a debug on the GW to find out what you're sending and why the call fails


HTH


javalenc


if this helps, please rate

Actions

This Discussion