×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

VPN client error 56 on Vista Business

Unanswered Question
May 10th, 2008
User Badges:

i installed multiple times with different versions of VPN client on my vista business (IBM x61). i keep having problem to start the vpn client. sometime i can, sometimes i cannot.

error 56.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JORGE RODRIGUEZ Sat, 05/10/2008 - 20:27
User Badges:
  • Green, 3000 points or more

you may want to do a search on main forum or google on error 56 to find a solid fix for issue, I have seen this report like yours mostly in systems runing vista OS so it seems the common denominator may not be cisco vpn client but vista itself, I would suggest to goodle this error and see what other have done to get by.


here is one thread found in google

http://www.lamnk.com/blog/vpn/error-56-the-cisco-systems-inc-vpn-service-has-not-been-started/

Fernando Patzlaff Tue, 07/20/2010 - 12:01
User Badges:

A coleague found this script to recreate the service and solve this problem. The VPN Client worked fine after run this script.


createservice.bat


@echo off
echo *********************************
echo  Installing Cisco VPN Service
echo *********************************


sc stop cvpnd
sc delete cvpnd
sc create cvpnd binPath= "%PROGRAMFILES%\Cisco Systems\VPN Client\cvpnd.exe" start= auto DisplayName= "Cisco VPN Service" depend= DNE
sc start cvpnd

manish arora Tue, 07/20/2010 - 16:19
User Badges:
  • Silver, 250 points or more

I have multiple issues with Cisco client and Vista os , i have contacted cisco TAC and Microsoft. Then saw the blame game among the industry leaders and had no help. since then i have been using the free ware vpn client ( compatible with cisco and understands pcf files as well ) . try using shrewsoft vpn client from shrew.net. It also works perfectly with vista/ win7 64 bit edition.

hope it helps

manish

paolo bevilacqua Fri, 10/12/2012 - 11:47
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

  1. Revise all network connections, even unused ones, to make sure sharing is disabled
  2. In services administration, make sure "Internet Connection Sharing" is set to manual.
  3. Restart PC

Actions

This Discussion