thiru.vel10 Sun, 05/11/2008 - 23:28
User Badges:


Hi,


I have enabled the IP nbar protocol discovery on interface. user are able to access all the internet application but when seeing the sh ip nbar prptocol discover it showing blank.


zubaircco Tue, 05/13/2008 - 04:23
User Badges:

Hi,


once you had enabled NBAR on the internet interface you need to use the following command:


"show ip nbar protocol-discovery stats bit-rate top-n 10"


You should see the top 10 protocols and http should be at the top.


ps: also make sure ip cef is enabled.


Router(config)#ip cef


Rate if this helps.


Thanks.


Z

thiru.vel10 Tue, 05/13/2008 - 07:27
User Badges:



Hi thanks for your help,


I have enabled ip cef also but still I am getting same zero table while checking the nbar


Actions

This Discussion