Fax Machine - FXS Port issue

Unanswered Question
May 12th, 2008
User Badges:

Dear All


I have H.323 VG router, i have FXS port which a FAX machine is connected to, i configured the required dial-peer. and i can send fax. but the problem is i can not receive. i have this issue, i dont know if it is efecting. when i conenct analog phone on the FXS port, and when i am calling this phone from my mobile, i am not hearing ring back tone !! although the analoge phone is ringing. when the phone is picked up, the communication will establish clearly, so is it effecting the fax problem. i think some thing should be done on my E1 line.


waiting for you guys



Regards



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
paolo bevilacqua Mon, 05/12/2008 - 08:34
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Which protocol are you running on the E1?

Also check "show controllers E1" for slips and if any configure networck-clock-participate and -select.


Hope this helps, please rate post if it does!



d.haeni Thu, 05/15/2008 - 07:19
User Badges:

Hi, I had the same thing regarding ringback for incoming calls:

It would work when calling from a fixed line, but not from my mobile


Once I have configured "voice call send-alert", ringback worked also for mobile calls.


HTH (at least for the ringback portion of your problem)

/David

c.yeo Fri, 05/16/2008 - 08:42
User Badges:

We had a similar problem with our VG224 gateways. When we updated the IOS to version 12.4(15)T1 the problems went away.

Chuan Liu Thu, 05/22/2008 - 23:40
User Badges:

Thank David,


I was having the ringback problem, and it is gone after I configured "voice call send-alert".


Actions

This Discussion