pix porblem nat??? icmp???

Unanswered Question
May 12th, 2008

I have a problem a pix, from network 10.10.10.xxx attempt to ping to the Internet and not found, I attach the configuration if someone can see the error

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
gpepe Mon, 05/12/2008 - 06:16

I'm sorry, forget about commenting on statements that use but do not got nothing with it, which can be nat problem when I run my "sh xlate | grep" does not appear publishes ip

access-list EXTERNA permit icmp any any

icmp permit Externa

although write these lines not found

could be solved with these commands?

global (Externa) 6 xxx.xxx.xxx.25 netmask

nat (inside) 6 0 0

line1 --- access-list EXTERNA permit icmp any any

line2 --- access-list EXTERNA permit icmp any any echo-reply

static (inside,Externa) netmask 0 0

static (inside,Externa) xxx.xxx.xxx.25 netmask 0 0

access-group EXTERNA in interface Externa

route Externa xxx.xxx.xxx.24 xxx.xxx.xxxx.38


This Discussion