After Unity upgrade from 4.2.1 to 5.01 I get a Authentication errors

Unanswered Question
May 12th, 2008

Hi,

I just completed a Unity VoiceMail only upgrade from 4.2.1 to 5.0.1 and I'm getting the below message when trying to lunch the SA web page. I did use the GrantUnityAccess tool to mapped UnityAdmin back into Wen access since after Dirt restore the account did not have access. I was reading a post and it was asking to remove the account with GrantUnityAccess then re-add. is this correct.

Your Exchange Domain Account [VM\unityadmin] is associated with multiple Cisco Unity Subscribers.

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_tech_note09186a0080094b84.shtml

Please select the subscriber as whom you wish to sign in.

Options are UnityInstall and Example Administrator, works with UnityInstall

If I remove the UnityAdmin with GrantUnityAccess tool, is there a chance that I'll be locking myself out, then will have to run permissions wizard again?

Thanks

Armando

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
aramos17428 Wed, 05/14/2008 - 12:28

I followed the instructions in the above link and all work OK.

Remove first unityadmin with GrantUnityAccess, then re-add the account.

Armando.

Actions

This Discussion