cisco view unable to display new switches

Unanswered Question
May 13th, 2008

Hello all,

We have successfully installed Ciscoworks Lms 3.0.1

We are having the following devices in our network

• Core Switches 6513 - WS-C6513 (with FWSM.IDSM,CONTENT SWITCH modules)

• Switches WS-C3560G-48PS

• Routers 7606-S

• Access points 1130 AG

• Switches WS-2960G-24-TC-L

• Routers 2821

After installing we were able to view the following devices in Cisco view

• Core Switches 6513 - WS-C6513

• Switches 3560G-48TS

• Routers 7606-S

• Access points 1130 AG

Even after installing the December 2007 Update and other 'Software Updates' we could not view our WS-2960G-24-TC-L switches in CiscoView. However as mentioned above the 7600 Series router and 6500 Switches were displaying perfectly in CiscoView.

We tried to install the latest 'Device Packages' for CiscoView from CCO through the Common Services GUI. After the upgrade we were unable to view the following devices (even tough they were working before the upgrade)

• Core Switches 6513 - WS-C6513

• Routers 7606-S

Note: Cisco view is still unable to display the WS-2960G-24-TC-L switches

• We tried to remove the upgraded 'Device Packages' for CiscoView and re-install them from the internet, but the problem still persists.

So please let us know what exactly needs to be done to get this issue solved.

With regards,

kareem

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Joe Clarke Tue, 05/13/2008 - 05:13

What is the sysObjectID for this switch? What version of the Cat2960 CiscoView package do you have loaded?

mkareemashraf Tue, 05/13/2008 - 23:38

Hello sir,

As per your request for SysobjectID and Cisco view packages installed list is given below.

Please let us know how to fix the devices that were working before in CiscoView (6513,7606)

Model: IOS 6513 System Object ID: .1.3.6.1.4.1.9.1.400

Description : Cisco Inter network Operating System Software \X0D\X0AIOS ( tm) s72033_rp Software (s72033_rp-ADVENTERPRISEK9_WAN-M),

Version 12.2(18)SXF7, RELEASE SOFTWARE (fc1)\X0D\X0A

Technical Support: http://www.cisco.com/techsupport\X0D\X0A Copyright (c) 1986-2006 by cisco Systems, Inc.

Model : C2960-G24 System Object ID : .1.3.6.1.4.1.9.1.696

Description : Cisco IOS Software, C2960 Software (C2960-LANBASEK9-M), Version 12.2(25)FX, RELEASE SOFTWARE (fc1)\X0D\X0ACopyright

(c) 1986-2005 by Cisco Systems, Inc.\X0D\X0ACompiled Wed 12-Oct-05 23:14 by yenanh

Router: Cisco Model: 7606 System Object ID : .1.3.6.1.4.1.9.1.402

Description: Cisco Internetwork Operating System Software \X0D\X0AIOS (tm) s3223_rp Software (s3223_rp-ADVIPSERVICESK9_WAN-M), Version 12.2(18) SXF5, RELEASE SOFTWARE (fc3)\X0D\X0ATechnica l Support: http://www.cisco.com/techsupport\X0D\X0ACopyright (c) 1986-2006 by cisco Systems, Inc.\X0D\X0A

SI.No

Package Name

Version

Description

1 CiscoView 6.1.7 SOFTWARE VERSION

2 Rtr7000 21.0 7000 Series Device Package

3 SwitchAddlets 1.23 Catalyst Switch Addlets used by 2900/4000/5000/5500/6000 device pa

ckages

4Cat6000 9.0 Cat6000 Package

5Cat6000IOS 30.0 Cat6000IOS Device Package

6Cat2900XL 4.0 Cat2900XL device package

7Cat2960 5.0 Catalyst 2960 Device Package

Joe Clarke Wed, 05/14/2008 - 12:11

Well, your Cat6000 packages look okay. The reason you can't manage the 2960 is that you don't have a Cat2960 package installed. You should go back to Common Services > Software Center > Device Update, check CiscoView, then select ALL available updates for installation.

Alternatively, you can go and download the Cat2960 package from http://www.cisco.com/cgi-bin/Software/CiscoView/cvresult.cgi?product_class=Catalyst+Switches&product=Catalyst+2960&application=CiscoView+6.1 .

Actions

This Discussion