Can Access Internet, but not local network

Unanswered Question
May 13th, 2008

Hello,

I tried searching around for a solution, but could not find my situation.

In my network The VPN pool is set to 192.168.50.10-50. SVC connects fine and I can surf the internet, but I cannot access my internal network (192.168.10.0/24). Attached is my configuration. Any advice or help is greatly appreciated.

Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
acomiskey Tue, 05/13/2008 - 11:51

access-list nat0 extended permit ip 192.168.10.0 255.255.255.0 192.168.50.0 255.255.255.0

nat (inside) 0 access-list nat0

acfatmongoose Wed, 05/14/2008 - 06:00

I added the two lines to the configuration, but my problem remains the same. I tried pinging the client (192.168.10.50, windows xp) from the 5505 and it comes up with the 5 ?'s.

I also tried pinging the gateway on the internal network (192.168.10.1). I get success on the 5505, but timeouts on the client.

One thing that is curious to me is on the client the "route print" command sets my default gateway as 192.168.50.1, which doesn't exist. Can I set that to the 5505 (192.168.10.50) which I can ping?

Thank you for the assistance!

acfatmongoose Thu, 05/15/2008 - 10:22

I changed my network topology so that the 5505 is the main gateway for the network. Everything works now. Thanks.

I think there will need to be additional routing configuration that needs to be done if I want to keep a separate gateway/VPN access point on my network.

Actions

This Discussion