WCS + Cisco 2700 + Cisco 4402 = Upgrade

Answered Question
May 13th, 2008

I have taking over this gear from previous admin. we want to upgrade versions to the latest.

we have:

Cisco 4402 ver.4.0.179.11 50 ap support

Cisco 2700 ver.2.0.31.0

WCS ver.3.2.40.0

I have installed WCS ver. 4.1.83.0 and restored that old DB on new server, can I move that license key? or do I need to purchase a new version? or up support for new key?

I have this problem too.
0 votes
Correct Answer by dennischolmes about 8 years 8 months ago

First backup the entire server that WCS is on. Then stop the WCS and do a WCS backup. This will backup your configuration and licenses in a folder. Uninstall WCS after the backup completes. Install the new version and start it up. THen exit it, stop the WCS service and restore from the folder you put the backup into. Restart WCS And viola, you are done on the WCS.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
dennischolmes Tue, 05/13/2008 - 15:05

ALL licenses will upgrade with the version upgrade of the same type. Since you already have a 2710 then you obviously have WCS with location services. I strongly recommend you stay with 4.2 controller code as 5x is prblematic right now. 5x WCS seems to be ok. I would also upgrade my 2700 to the latest and greatest. Bear in mind that Cisco supports all WLCs in a network on the same code version for things like guest access anchor mobility etc. so keep all WLCs on the same version of code. If you have smartnet on the controllers and SAU on the WCS and loc server, you should be ok to download the code upgrades yourself. DO upgrade the WLCs with a third party tftp server that supports large file sizes as the built in WCS tftp does not support files the size of the controller code. Also make sure to read all release notes before upgrading the WLCs to avoid some upgrade problems due to step neglections. No need to purchase new licenses. Good luck.

nowcom Tue, 05/13/2008 - 15:10

Thanks for that info, do you know how to move the licenses for WCS from 3.x to 4.x. is it on the 3.x server somewhere?

Correct Answer
dennischolmes Tue, 05/13/2008 - 15:26

First backup the entire server that WCS is on. Then stop the WCS and do a WCS backup. This will backup your configuration and licenses in a folder. Uninstall WCS after the backup completes. Install the new version and start it up. THen exit it, stop the WCS service and restore from the folder you put the backup into. Restart WCS And viola, you are done on the WCS.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode