Unable to launch IDM after upgrading IDSM2 to 6.0(2)E1

Unanswered Question
May 13th, 2008

I upgraded my IDSM to 6.0(2)E1 and I do believe it includes a the Cisco IDM launcher version 1.5(17). When I point my browser to the IP I don't get anything to configure the IDS with.

Thanks

kkenney

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gmarogi Mon, 05/19/2008 - 06:32

If you are running ASDM 5.2(1) , you need to manually launch IDM using the URL provided by the error message.

Actions

This Discussion