LWAPP accesspoit did not recieve config response from controller

Unanswered Question
May 13th, 2008
User Badges:

I want to install a new delivered AP.

He even finds the controller but then I see on the AP:

%LWAPP-3-CLIENTERRORLOG: Config Request Timer: did not recieve config response (

controller - P1_C2106-1)

%SYS-5-RELOAD: Reload requested by LWAPP CLIENT. Reload Reason: DID NOT GET CONF

IG RESPONSE.

So it will reload for ever???

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Scott Fella Wed, 05/14/2008 - 18:06
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

The biggest thing is to make sure the time on the wlc is accurate to about 5 minutes or else the ap will not join.

FRANK SCHADE Wed, 05/14/2008 - 21:56
User Badges:

Does this mean I just have to power of the AP and try 5min later again?

Scott Fella Thu, 05/15/2008 - 04:01
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Just set the time on the WLC and wait a couple minutes. Also set the timezone. if the ap's don't join then go ahead and power off the ap's.

FRANK SCHADE Tue, 05/20/2008 - 21:48
User Badges:

the time on the WLC was already set - so i tried the reset - in vain.

tomdamen18 Wed, 05/21/2008 - 00:21
User Badges:

I've got same problem. The accespoint can ping / telnet the controller.


The dhcp option is working



%LWAPP-3-CLIENTEVENTLOG: Controller address 192.168.1.251 obtained through DHCP


jeromehenry_2 Wed, 05/21/2008 - 00:34
User Badges:
  • Silver, 250 points or more

What does debug lwapp events enable on the controller say?

tomdamen18 Wed, 05/21/2008 - 00:49
User Badges:

Wed May 21 10:47:52 2008: 00:1e:7a:27:96:c0 AP 00:1e:7a:27:96:c0: Country code is not configured(AE ).

Wed May 21 10:47:52 2008: 00:1e:7a:27:96:c0 Updating IP info for AP 00:1e:7a:27:96:c0 -- static 0, 192.168.1.16/255.255.255

.0, gtw 0.0.0.0

Wed May 21 10:47:52 2008: 00:1e:7a:27:96:c0 Updating IP 192.168.1.16 ===> 192.168.1.16 for AP 00:1e:7a:27:96:c0

Wed May 21 10:47:52 2008: 00:1e:7a:27:96:c0 AP 00:1e:7a:27:96:c0: Country code is not configured(AE ).

Wed May 21 10:47:52 2008: 00:1e:7a:27:96:c0 AP

this is they debug output

00:1e:7a:27:96:c0 not allowed to join. Regulatory Domain check failed.

Allowed regulatory domain: 802.11bg:-AB 802.11a:-AB

Wed May 21 10:47:52 2008: 00:1e:7a:27:96:c0 apfSpamProcessStateChangeInSpamContext: Deregister LWAPP event for AP 00:1e:7a:

27:96:c0 slot 0

Wed May 21 10:47:52 2008: 00:1e:7a:27:96:c0 Deregister LWAPP event for AP 00:1e:7a:27:96:c0 slot 0

jeromehenry_2 Wed, 05/21/2008 - 03:00
User Badges:
  • Silver, 250 points or more

I see a country code issue... I would:

- check if the AP country matches the regulatory domain allowed on your controller.

- Sometimes the issue comes from a bad communication between the AP and the controller. I would try to change the cable, or to test the AP on a small subnet close to the controller...

hth


Jerome

tomdamen18 Wed, 05/21/2008 - 05:08
User Badges:

Yes, it was the county code. (AE).


I did switch it on the conntroller. to (AE) and afther the ap's updated, i did switch back to (nl).


thans for you (quick!) reply! and time

intertouch Wed, 08/06/2008 - 18:22
User Badges:

Hi I also got a similar problem but with a cisco AP 1131. here are my errors


%LWAPP-5-CHANGED: LWAPP changed state to JOIN

%LINK-5-CHANGED: Interface Dot11Radio0, changed state to administratively down

%LINK-5-CHANGED: Interface Dot11Radio1, changed state to administratively down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio1, changed state to down

%LWAPP-5-CHANGED: LWAPP changed state to CFG

%LWAPP-3-CLIENTERRORLOG: Config Request Timer: did not recieve config response (controller - c4404)

%SYS-5-RELOAD: Reload requested by LWAPP CLIENT. Reload Reason: DID NOT GET CONFIG RESPONSE.


How can i change the country code in the AP? I managed to change the time in the AP and the controller. but still cannot join and giving the same errors. THanks in advance!

Scott Fella Wed, 08/06/2008 - 18:42
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Look at the model number of the ap and find out what country code that ap has been manufactured for. Try to add that country code in the wlc and see if you can get the ap to join. If you can get the ap to join, then you can change the coutry code by clicking in the wireless tab and then the ap. Choose the advanced tab and then you will get a drop down box of the country code that is configured on the wlc.

intertouch Wed, 08/06/2008 - 19:57
User Badges:

Thanks fella, but the 1131 has not yet joined hmm. I checked the other model that has joined it is slightly different. the one that is working perfectly is AIR-AP1131AG-N-K9 the one that is having problems is AIR-AP1131AG-S-K9


N and S are the difference. I used the same LWAPP IOS for both (c1130-rcvk9w8-tar.124-10b.JA3) the 'N' is made in Hongkong the 'S' is made in China :P

alexfullerton Mon, 06/22/2009 - 06:48
User Badges:

I just had the same error - would have taken me ages to resolve without your message. Thank you.

tomdamen18 Thu, 08/07/2008 - 00:09
User Badges:

Look @ debug information. i had the same problem. mine was fixd with al differnce in the county code.. debug whas telling me AP is on SA en mij wlan controler @ NL. so change it to SA en then youre ap's will join. then change it to youre county code.

intertouch Thu, 08/07/2008 - 01:27
User Badges:

Hi Tom, thanks! I cannot seem to locate the CLI command to set the country setting inside the AP (already in lwapp mode). Do you have a quick CLI reference? thanks

tomdamen18 Thu, 08/07/2008 - 01:45
User Badges:

The AP gives output on booting someware in the middel. something like County=NL. change the County code in jou https:\\lwap adres\ select NL. let youre AP's boot all up then change it to jou county


edit you need to have console in the ap!

Actions

This Discussion

 

 

Trending Topics - Security & Network