WAAS - device clock no synchronized with CM

Unanswered Question
May 14th, 2008

Hi,

I am having problem with my WAAS which is unable to get sync with the CM or the remote peer. I have tried forced all devices with the same timezone & even manually set the device clock by " clock set" but however I still see the minor alarm from the CM.

All devices (2 application accelerator + 1 CM) are running on version: 4.0.15.

Thanks,

Edward

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
edward.cheong Thu, 05/15/2008 - 03:50

Hi Dan,

Thanks for your assistance.

Since there is no NTP server in the customer's network therefore I've tried to point both the accelerators to the CM as the NTP server, but that still doesn't works.

If I hardcoded the timezone of the all the devices to SIN for instance, some will show the correct time but some not, not sure why.

What would be the best practise on this issue?

Thanks & Regards,

Edward

dstolt Thu, 05/15/2008 - 05:14

Edward,

Best practice is to have some kind of NTP server to point all the devices to. Customer can enable NTP on a router or windows server if needed.

Are you seeing on the CM that none of the graphs show data or just the alarms in the GUI? What version of WAAS code is running?

Dan

dot10000000000 Thu, 05/15/2008 - 05:38

Edward,

are you using a module or the box? the module sometimes lose its time when the right command is not used especially when the router is shut down. You can try this method

1.configure one of the routers to be the ntp server

2. set the right time zone on the router with the right offset

3. update the software clock on the the wae with the command ntpdate server ip. after that tune the timezone on the wae to be the timezone you want it to be; clock timezone command. if the timezone dont sync. you should be okay with this.

edward.cheong Thu, 05/15/2008 - 18:29

Hi Dan,

The graphs is fine but just the alarm that annoyed me. I've tried manually set the date/time of the WAE by "clock set" to sync with the CM, but the alarm still there even the date/time of both the WAE & the CM is identical during compare via CLI.

WAAS code: 4.0.15

Hi dot,

I am using 612 (CM) & 2 X 7371.

Thanks for your suggestion, I will try that out again & will post my update here later.

Thanks & Regards,

Edward

Actions

This Discussion