×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Error accessing 7941 and 7961 via Web Access

Unanswered Question
May 14th, 2008
User Badges:

Hi All!


I have a problem connecting to our phones via Web.

When I look at the device list on CUCM 6.0.1.2121 there's a hyperlink attacherd to each phone.


When I click the URL I get an overview of the phone.

If I try to click on the network settings I get an HTTP error 400.


What's the problem?

The phone's Web Acceess setting is Enabled.


Tnx in advance!


Greets

Gerhard

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Wed, 05/21/2008 - 08:40
User Badges:
  • Silver, 250 points or more

This behavior is expected when the GET request itself cannot be parsed because of some kind of packet corruption. If you send a bad request to the IIS Web server, the Custom Errors functionality is not invoked, which causes the “HTTP Error 400" error message. To more completely determine what may be occurring, obtain a network capture of the communication packets between the client receiving the error and the Web server itself.

david.pollock Tue, 07/22/2008 - 17:16
User Badges:

I'm having the exact same problem with our 7911s and 7941s. Occurs on all of the phones in the company.


I can access the Device Information page by clicking on the link from the CM Admin page, but if I type the phone's IP into a web browser I get the HTTP 400 error. I get the same error if I click on any of the links in the Device Information page.


Looks to me like a bug in the phone's firmware??


Firmware I am using is:

7911: SCCP11.8-3-3SR2S

7941: SCCP41.8-3-4SR1S

Amit Shah Wed, 07/30/2008 - 07:39
User Badges:

we have 7960's and 7911's and i was getting the same error with ie7, i tried to use firefox and it worked like a charm. I put a tac case in and according to the tac eng cisco does not support ie7. He told me to downgrade to ie 6



david.pollock Wed, 07/30/2008 - 15:08
User Badges:

Tried with firefox and it worked fine. Thanks for the tip Amit!

Actions

This Discussion