No Radio Signal

Unanswered Question
May 14th, 2008
User Badges:

We have a 1200 AP (ap1220b a k9) with a AIR-ANT 5959 connected. The radio interface shows up. SSID is set to broadcast however we are seeing no signal by multiple laptops. We have tried unplugging the antenna and placing the PC next to the AP with no luck.

Thanks for any help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
scottmac Wed, 05/14/2008 - 08:15
User Badges:
  • Green, 3000 points or more

Are you sure there's a radio in the case?


Both radios ({B,G} or A) are modular and easily removed. The firmware might be signaling that the radio is up, but there might not be a radio in the case.


Are you running the vxWorks version or IOS?


Were you accessing by console port, or web page?


Let us know ...


Scott



brianbhc1 Wed, 05/14/2008 - 08:50
User Badges:

It has a B radio which was working two days ago. We are using IOS via web page. We have also completed a factory hard reset of the device with still no success.

scottmac Wed, 05/14/2008 - 14:07
User Badges:
  • Green, 3000 points or more

It sounds like your radio is dead (or at least the transmitter).


I bought a replacement / upgrade radio from CDW (www.cdw.com). The Newer 802.11G radio also supports WPA2 / 802.11i.


You can try opening up the case and re-seating the connectors ... be *---VERY---* careful with the antenna cables (the black and white "wires"); they are fragile, and the connectors are easily mutilated.


Good Luck

Scott


Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode