CCX5 and CAD and LDAP

Unanswered Question
May 14th, 2008
User Badges:

Agents don't get presented with login box - "The license or Resource Manager maybe down". I waded through forum and found a few suggestions to restart LDAP Service Monitor to no avail. I've also run some traces and found the AppEvent.evt looks like its pointing LDAP to the previous name of the server before the reinstall. Where is this stored as I think this is problem?


Cheers


Rich

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Michael Owuor Wed, 05/14/2008 - 08:03
User Badges:
  • Cisco Employee,

Hi Rich,


Are you by chance running UCCX 5.0(2) with the Standard feature package? The error you describe may be returned when trying to log into CAD with this version and feature combination. In 5.0(2), CAD is supported only from the Enhanced package.


Regards,

Michael.

richb1971 Wed, 05/14/2008 - 08:08
User Badges:

Hi Michael,


Thanks for reply. How can I check what package and what options do I have if it is the issue you suggest?


Cheers


Rich

richb1971 Wed, 05/14/2008 - 08:13
User Badges:

Hi Michael,


Just read your previous conversation. We have:


Cisco Application Administration - 5.0(2)_Build064


Package: Unified CCX Premium


Shouldn't CAD work here?


Rich

Michael Owuor Wed, 05/14/2008 - 08:32
User Badges:
  • Cisco Employee,

Hi Rich,


Yes, CAD is supported in the Premium package.


Are all the agents having the issue? What is the background info here? You mentioned a reinstall - What spurred the reinstall? Any other changes between now and when it worked? What do the agent logs show?


Thanks,

Michael.

richb1971 Wed, 05/14/2008 - 23:38
User Badges:

Hi Michael,


Its working now except the Supervisor can't log in to the Supervisor Desktop - incorrect password. However he can log into the Agent Desktop with same ID and password!!!! :/


Any suggestions?


Rich

Michael Owuor Thu, 05/15/2008 - 04:33
User Badges:
  • Cisco Employee,

Hi Rich,


I saw in your separate post that the supervisor was using their AD password to try to log into the CSD... So do they have the correct password now? Is the issue resolved?


Regards,

Michael.

ftdata.pilot Tue, 01/20/2009 - 14:52
User Badges:

So, what was the problem??


I'm having the same problem (CAD unable to run, getting the "License and Resouce manager may be down..." error..


I think the fundamental problem was that the IP address changed on the server post install, but pre-config.. I have fixed the IP address to the best of my knowledge (and as per a TAC Case, but I'm still getting errors.. Specifically, I'm seeing unable to connect to the LDAP..


On old CRS 4.x and earlier, the LDAP was DCDirectory, but I'm not sure where my LDAP is now to even start to troubleshoot... Is it supposed to be on the CCM?


Any help? Also, should the IPCCX 5.02 server be in a workgroup, or does it rely on domain authentication from the CAD station to get the license file from a share like the old IPCC Enterprise?


Thanks!!


-Steve Jones


Actions

This Discussion