Failed Subscriber Question 5.X

Unanswered Question
May 14th, 2008

We have a customer that purchased two servers for a callmanager cluster. This has been up and working for 6 months...they had some power issues and the sub's file system became corrupt. They were both on ...the original media they recieved for install was 5.1.2...when we try to reinstall the os and do an upgrade to 5.1.3 during install it fails...I have found tac cases that say you need to install and upgrade in the same train. What is the method to reinstall if you never recieved the media to the version that you have upgraded to?



I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
gpulos Wed, 05/14/2008 - 13:36

Does client happen to have smartNet contract for their CCM?

If so, you can order the software from via the Product Update Tool.

If you have the contract, you can order a 'major' update, which is essentially a full version of the ccm software for the specific train.

But what is the exact error you're receiving?

Jaime Valencia Wed, 05/14/2008 - 18:28

i haven't tried it myself but several guys have told me that in order to do that, the upgrade file was renamed to look like an ES and that they applied it that way. you can give it a try



if this helps, please rate

joeharb Thu, 05/15/2008 - 05:58

There error I get is the following:

strcpy string truncated, dest_alloc = 32, src size = 36

I have ordered the media but the ship date isn't for another week...I am worried that they are not going to have the redundency.



amansin74 Tue, 11/19/2013 - 04:35

Hi Jaime,

I am having the same issue.

Can you please elaborate whether File name should match a existing ES upgrade file on Cisco  or we can simply put -es in the filename to look like an EN upgrade?




“If you have knowledge, let others light their candles in it.”


This Discussion